Service in degraded mode in NET environment

Incident Report for SonicWall - Cloud Secure Edge

Resolved

This incident has been resolved.
Posted Oct 18, 2025 - 20:29 PDT

Investigating

Intermittent disruption for some connections to US-East and US-West POPS
Posted Oct 18, 2025 - 12:15 PDT
This incident affected: United States (Command Center).