General Connectivity Issues

Incident Report for SonicWall - Cloud Secure Edge

Resolved

This incident has been resolved.
Posted May 29, 2026 - 16:08 PDT

Update

We are continuing to investigate this issue.
Posted May 29, 2026 - 13:48 PDT

Investigating

The team is investigating reports of customers experiencing an outage after changing/selecting pops for their org. Please DO NOT modify your pop selection at this time.
Posted May 29, 2026 - 13:47 PDT
This incident affected: Global Edge (Regional POPs, United States (Primary), Europe (Primary)).