Global-Edge maintenance to address resource contention

Incident Report for SonicWall - Cloud Secure Edge

Resolved

This incident has been resolved.
Posted May 30, 2026 - 13:43 PDT

Identified

We've detected resource contention on two global-edge pops and are adding capacity. This will result in a momentary reconnection period as the system rebalances the load.
Posted May 30, 2026 - 12:48 PDT
This incident affected: Global Edge (Regional POPs, United States (Primary), Europe (Primary)).