High Latency / AuthN Timeout

Incident Report for SonicWall - Cloud Secure Edge

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 16:15 PDT

Update

System has converged. Service is restored; we are continuing to monitor
Posted Jul 23, 2026 - 14:45 PDT

Update

System is in the process of converging following the performance changes.
Posted Jul 23, 2026 - 14:17 PDT

Update

Engineering is continuing to monitor and address system performance issues
Posted Jul 23, 2026 - 12:37 PDT

Update

A hotfix was applied to our API. The system is recovering.
Posted Jul 23, 2026 - 11:28 PDT

Monitoring

Backend is recovering from an overloaded condition.
Posted Jul 23, 2026 - 08:08 PDT

Update

We are continuing to investigate and resolve. Most logins to the console and new authentications are failing at this time.
Posted Jul 23, 2026 - 07:31 PDT

Investigating

We are investigating alerts indicating high latency and auth timeout from multiple regions
Posted Jul 23, 2026 - 07:12 PDT
This incident affected: United States (Command Center, API, Trustprovider).