Degradation of DNS performance for SIA customers.

Incident Report for SonicWall - Cloud Secure Edge

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 20:59 PST

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 14:58 PST

Investigating

we are currently investigating the issue.
Posted Jan 20, 2026 - 14:57 PST
This incident affected: Internet Edge.