Post Maintenance NET instability

Incident Report for SonicWall - Cloud Secure Edge

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 23:40 PDT

Investigating

We are currently seeing instability in the platform post maintenance, engineers are investigating
Posted Aug 13, 2025 - 21:51 PDT
This incident affected: Global Edge (United States (Primary)).