CSE Org provisioning paused.

Incident Report for SonicWall - Cloud Secure Edge

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 12:08 PDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 12:07 PDT

Investigating

CSE Provisioning is paused, a component has been saturated and additional capacity is being added. Expected resolution within 1-2 hrs.
Posted Oct 20, 2025 - 11:37 PDT
This incident affected: United States (Command Center).